Erreur de périphérique

Coucou !

Récemment j'ai tenté l'installation d'un vieux scanner de l'ère Win 2000 sur mon pc (vous sentez la couille 😱). J'ai mis les drivers et les logiciels les plus récents (compatibile Win 7 tout de même) mais impossible de faire fonctionner cette chiotte. Bref, c'est pas grave ! Par contre depuis les installations j'ai le droit à un ptit message d'erreur ( à chaque démarrage) comme quoi j'ai un périphérique de branché sur un des ports USB et que le pilote merde. Bien sûr j'ai rien de branché…..
Je cherche donc un logiciel qui me permettrai de zigouiller les drivers précédemment installé dans un premier temps ! J'ai rien trouvé via les paramètres avancés de Win…. Mais je suis loin d'être un utilisateur avancé ! Merci pour vos conseils !

Steel Fucking Win ! 🍆

🤟 x 1

Messages: 54
Décorations:

Demande à @lesym, c'est lui l'expert Windows. 😜

Plus sérieusement je vois pas trop. Et si tu t'y connais pas trop j'ai peur de te dire de faire des trucs et de tout péter et que tu te retrouve tel un Lesym avec un Windows maudit. :/

Si tu vas dans le gestionnaire de périphériques, section "contrôleurs de bus USB", tu y vois quelques chose de spécial ? Genre une trace de ce foutu scanner de merde ?
Même question pour "Panneau de configuration => Matériel et audio => Périphériques et imprimantes", y a encore le scanner ? Si oui, tu risque rien à clic droit dessus, "supprimer le périphérique".



Indéfectiblement aligné pro-UEE.

Messages: 418
Discord: Hors-ligne
Décorations:

Et j'ajouterais un check: vu que tu as l'erreur au démarrage, c'est ptet que le driver du scanner a installé une merde qui se lance au démarrage. Donc ctrl+alt+delete, gestionnaire de tâches, démarrage. Si ya un truc relatif au scanner, tu le zigouille. 🙂



Indéfectiblement aligné pro-UEE.

Messages: 418
Discord: Hors-ligne
Décorations:

Quelqu'un m'a appelé ? 😎

🤟 x 1

lesym

Membre BN

Messages: 118

Avec la première méthode, pas de trace de scanner mais un périphérique inconnu apparaît. Si je le désinstalle, il revient au redémarrage.
Avec ta deuxième méthode, pas de trace du scanner mais une erreur affiché sur ma tour, je suis rentré dans l'observateur d’événement et il me donne ça :

Nom du journal :Microsoft-Windows-Kernel-PnP/Configuration
Source : Microsoft-Windows-Kernel-PnP
Date : 14/11/2018 10:06:48
ID de l’événement :400
Catégorie de la tâche :Aucun
Niveau : Information
Mots clés :
Utilisateur : Système
Ordinateur : DESKTOP-12ELT2G
Description :
L'appareil ACPI\INT33A0\0 a été configuré.

Nom du pilote : null
GUID de classe : {00000000-0000-0000-0000-000000000000}
Date du pilote :
Version du pilote :
Fournisseur du pilote :
Section du pilote :
Classement du pilote : 0x0
Numéro d'identification d'appareil correspondant :
Pilotes surclassés :
Appareil mis à jour : false
Appareil parent : ACPIHAL\PNP0C08\0 XML de l’événement : <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9C205A39-1250-487D-ABD7-E831C6290539}" /> <EventID>400</EventID> <Version>0</Version> <Level>4</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x4000000000000000</Keywords> <TimeCreated SystemTime="2018-11-14T09:06:48.201452300Z" /> <EventRecordID>787</EventRecordID> <Correlation /> <Execution ProcessID="4" ThreadID="376" /> <Channel>Microsoft-Windows-Kernel-PnP/Configuration</Channel> <Computer>DESKTOP-12ELT2G</Computer> <Security UserID="S-1-5-18" /> </System> <EventData> <Data Name="DeviceInstanceId">ACPI\INT33A0\0</Data> <Data Name="DriverName">null</Data> <Data Name="ClassGuid">{00000000-0000-0000-0000-000000000000}</Data> <Data Name="DriverDate"> </Data> <Data Name="DriverVersion"> </Data> <Data Name="DriverProvider"> </Data> <Data Name="DriverInbox">false</Data> <Data Name="DriverSection"> </Data> <Data Name="DriverRank">0x0</Data> <Data Name="MatchingDeviceId"> </Data> <Data Name="OutrankedDrivers"> </Data> <Data Name="DeviceUpdated">false</Data> <Data Name="Status">0x0</Data> <Data Name="ParentDeviceInstanceId">ACPIHAL\PNP0C08\0</Data>
</EventData>
</Event>

Je viens de remarquer via l'observateur que j'ai eu le même problème plus tôt dans l'année….. le scanner n'est pas en cause je suppose…
A savoir j'ai deux port USB 3.0 de façade qui sont branlants, rien de grave dès que je les utilisent je tiens bien le port pour par l'arraché ou endommagé la connexion.

Steel ❤️ You !


Messages: 54
Décorations:

Et le périphérique inconnu, plutôt que le désinstaller ya pas moyen de le désactiver pour que Win l'ignore ?



Indéfectiblement aligné pro-UEE.

Messages: 418
Discord: Hors-ligne
Décorations:

Y'a moyen oui ! Je tente !

Steel 🍆 You !


Messages: 54
Décorations:

Ton port pour ton scanner, c'est de l'USB 2.0 ? Parce que l'USB 3 sur les péripherique en mode old school ca apporte souvent des surprises

👍 x 1


"Désolé, je ne touche pas aux animaux, c'est mon côté Brigitte Bardot"
"Tu sais, je suis là pour faire du fric, pas du social"

dash

Leader

Messages: 106
Discord: En ligne
Décorations:

Par dash » 14 Novembre 2018, 17:47


Ton port pour ton scanner, c'est de l'USB 2.0 ? Parce que l'USB 3 sur les péripherique en mode old school ca apporte souvent des surprises

Oui j'ai fait la connerie…..

Sinon je vois plus le défaut apparaître….. vraiment étrange mais tant mieux !

Merci à tous pour l'aide ! 👍


Messages: 54
Décorations: